Symptom
You notice failures for one or more of the standard Panel Service probes:
- Memory Available
- Page File
- Memory Paging
On investigation you find that the memory footprint of the Windows Panel Service executable has steadily increased, and the service does not appear to be releasing resources.
Cause
Antivirus/malware software installed on the Panel Service host has not had an exclusion configured, or the exclusion is configured incorrectly.
Resolution
Make sure that the executable configured is SoftwareIDM.PanelService.exe and that the fully qualified path (e.g. c:\Program Files\SoftwareIDM\PanelTools) is correct.
In some cases this may need to be configured as part of AD group policy.
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